Bug 167447 - startconsole fails with java errors
startconsole fails with java errors
Status: CLOSED WORKSFORME
Product: 389
Classification: Community
Component: Directory Console (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Rich Megginson
Orla Hegarty
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-09-02 13:56 EDT by Sævaldur Gunnarsson
Modified: 2008-08-11 19:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-13 16:28:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sævaldur Gunnarsson 2005-09-02 13:56:47 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6

Description of problem:
When I try to start the admin console the following happens:

kung.foo.is /opt/fedora-ds# ./startconsole

Warning: Cannot convert string "-*-lucida-medium-r-*-*-*-*-*-*-*-*-iso8859-1" to type FontStruct
Exception in thread "main" java.lang.InternalError: java/langNullPointerException
  at sun.awt.motif.MComponentPeer.pSetFont(Native Method)
  at sun.awt.motif.MComponentPeer.setFont(MComponentPeer.java:308)
  at sun.awt.motif.MWindowPeer.init(MWindowPeer.java:144)
  at sun.awt.motif.MFramePeer.<init>(MFramePeer.java:91)
  at sun.awt.motif.MToolkit.createFrame(MToolkit.java:301)
  at java.awt.Frame.addNotify(Frame.java:502)
  at java.awt.Window.pack(Window.java:470)
  at com.netscape.management.client.console.SplashScreen.<init>(Unknown Source)
  at com.netscape.management.client.console.Console.<init>(Unknown Source)
  at com.netscape.management.client.console.Console.main(Unknown Source)


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. install the FDS
2. run /opt/fedora-ds/setup/setup
3. run /opt/fedora-ds/startconsole
  

Additional info:
Comment 1 Rich Megginson 2005-12-01 12:14:23 EST
I cannot reproduce this.  Can you provide more information about your os,
machine, and environment?
Comment 2 Kevin Unthank 2006-03-13 16:28:02 EST
No response from customer, problem not reproducable.
Closing bug

Note You need to log in before you can comment on or make changes to this bug.