Bug 1674592 - PyMca: FTBFS in Fedora rawhide/f30
Summary: PyMca: FTBFS in Fedora rawhide/f30
Keywords:
Status: CLOSED DUPLICATE of bug 1603295
Alias: None
Product: Fedora
Classification: Fedora
Component: PyMca
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Christopher Meng
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: F30FTBFS
TreeView+ depends on / blocked
 
Reported: 2019-02-11 16:31 UTC by Fedora Release Engineering
Modified: 2019-04-30 15:29 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-04-30 15:29:47 UTC


Attachments (Terms of Use)
build.log (1.00 KB, text/plain)
2019-02-11 16:31 UTC, Fedora Release Engineering
no flags Details
root.log (1.00 KB, text/plain)
2019-02-11 16:31 UTC, Fedora Release Engineering
no flags Details
state.log (617 bytes, text/plain)
2019-02-11 16:31 UTC, Fedora Release Engineering
no flags Details

Description Fedora Release Engineering 2019-02-11 16:31:24 UTC
PyMca failed to build from source in Fedora rawhide/f30

https://koji.fedoraproject.org/koji/taskinfo?taskID=32360627


For details on the mass rebuild see:

https://fedoraproject.org/wiki/Fedora_30_Mass_Rebuild
Please fix PyMca at your earliest convenience and set the bug's status to
ASSIGNED when you start fixing it. If the bug remains in NEW state for 8 weeks,
PyMca will be orphaned. Before branching of Fedora 31,
PyMca will be retired, if it still fails to build.

For more details on the FTBFS policy, please visit:
https://fedoraproject.org/wiki/Fails_to_build_from_source

Comment 1 Fedora Release Engineering 2019-02-11 16:31:26 UTC
Created attachment 1529140 [details]
build.log

file build.log too big, will only attach last 1024 bytes

Comment 2 Fedora Release Engineering 2019-02-11 16:31:27 UTC
Created attachment 1529141 [details]
root.log

file root.log too big, will only attach last 1024 bytes

Comment 3 Fedora Release Engineering 2019-02-11 16:31:28 UTC
Created attachment 1529142 [details]
state.log

Comment 4 Fedora Release Engineering 2019-04-26 23:24:34 UTC
Dear Maintainer,

your package has not been built successfully in f30. Action is required from you.

If you can fix your package to build, perform a build in koji, and either create
an update in bodhi, or close this bug without creating an update, if updating is
not appropriate [1]. If you are working on a fix, set the status to ASSIGNED to
acknowledge this. Following the latest policy for such packages [2], your package
can be orphaned if this bug remains in NEW state more than 8 weeks.

[1] https://fedoraproject.org/wiki/Updates_Policy
[2] https://docs.fedoraproject.org/en-US/fesco/Fails_to_build_from_source_Fails_to_install/

Comment 5 Zbigniew Jędrzejewski-Szmek 2019-04-30 15:29:47 UTC

*** This bug has been marked as a duplicate of bug 1603295 ***


Note You need to log in before you can comment on or make changes to this bug.