This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 16747 - Installation Bug through HTTP
Installation Bug through HTTP
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-08-22 16:13 EDT by Alfonso Espitia
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-09 15:50:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alfonso Espitia 2000-08-22 16:13:22 EDT
Traceback (innermost last):
  File "/usr/bin/anaconda.real", line 426, in ?
    intf.run(todo, test = test)
  File "/var/tmp/anaconda-7.0//usr/lib/anaconda/text.py", line 1022, in run
  File "/var/tmp/anaconda-7.0//usr/lib/anaconda/text.py", line 504, in 
__call__
  File "/var/tmp/anaconda-7.0//usr/lib/anaconda/todo.py", line 1424, in 
doInstall
  File "/var/tmp/anaconda-7.0//usr/lib/anaconda/fstab.py", line 209, in 
savePartitions
SystemError: Error partitioning drive /tmp/hda: Bad file descriptor

Local variables in innermost frame:
self: <fstab.NewtFstab instance at 83162e0>

ToDo object:
(itodo
ToDo
p1
(dp2
S'method'
p3
(iurlinstall
UrlInstallMethod
p4
(dp5
S'baseUrl'
p6
S'http://198.186.203.52/pub/mirrors/redhat/redhat/beta/pinstripe/i386/en'
sbsS'initlevel'
p7
I3
sS'skipLilo'
p8
I1
sS'progressWindow'
p9
(itext
ProgressWindow
(dp10
S'scale'
p11
(isnack
Scale
(dp12
S'w'
Comment 1 Glen Foster 2000-08-23 09:46:55 EDT
We've done all sorts of HTTP-based installs and not found anything like this...
can you please provide what package-set you chose to install, whether or not you
selected any indivdual packages, etc.  A few more details of your installation
setup would be most helpful.  Thanks!
Comment 2 Alfonso Espitia 2000-08-23 09:59:41 EDT
I don't exactly remember which packages I tried to install, however, i was trying to get the install in under 700 megs.  I was using the sourceforge HTTP 
site.  apparently the install required me to put in the IP address, and wouldn't take the CNAME.
Comment 3 Michael Fulbright 2000-10-09 15:50:25 EDT
We are unable to reproduce this issue. Please try the 7.0 final release and
hopefully it will work better.

Note You need to log in before you can comment on or make changes to this bug.