Bug 1674745 - cmocka: FTBFS in Fedora rawhide/f30
Summary: cmocka: FTBFS in Fedora rawhide/f30
Keywords:
Status: CLOSED DUPLICATE of bug 1671482
Alias: None
Product: Fedora
Classification: Fedora
Component: cmocka
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Andreas Schneider
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: F30FTBFS
TreeView+ depends on / blocked
 
Reported: 2019-02-11 16:57 UTC by Fedora Release Engineering
Modified: 2019-02-11 18:19 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-02-11 18:19:14 UTC


Attachments (Terms of Use)
build.log (1.00 KB, text/plain)
2019-02-11 16:57 UTC, Fedora Release Engineering
no flags Details
root.log (1.00 KB, text/plain)
2019-02-11 16:57 UTC, Fedora Release Engineering
no flags Details
state.log (617 bytes, text/plain)
2019-02-11 16:58 UTC, Fedora Release Engineering
no flags Details

Description Fedora Release Engineering 2019-02-11 16:57:55 UTC
cmocka failed to build from source in Fedora rawhide/f30

https://koji.fedoraproject.org/koji/taskinfo?taskID=32372454


For details on the mass rebuild see:

https://fedoraproject.org/wiki/Fedora_30_Mass_Rebuild
Please fix cmocka at your earliest convenience and set the bug's status to
ASSIGNED when you start fixing it. If the bug remains in NEW state for 8 weeks,
cmocka will be orphaned. Before branching of Fedora 31,
cmocka will be retired, if it still fails to build.

For more details on the FTBFS policy, please visit:
https://fedoraproject.org/wiki/Fails_to_build_from_source

Comment 1 Fedora Release Engineering 2019-02-11 16:57:57 UTC
Created attachment 1529528 [details]
build.log

file build.log too big, will only attach last 1024 bytes

Comment 2 Fedora Release Engineering 2019-02-11 16:57:59 UTC
Created attachment 1529529 [details]
root.log

file root.log too big, will only attach last 1024 bytes

Comment 3 Fedora Release Engineering 2019-02-11 16:58:00 UTC
Created attachment 1529530 [details]
state.log

Comment 4 Andreas Schneider 2019-02-11 18:19:14 UTC
This is not my fault, see: https://bugzilla.redhat.com/show_bug.cgi?id=1671482

*** This bug has been marked as a duplicate of bug 1671482 ***


Note You need to log in before you can comment on or make changes to this bug.