Bug 167493 - Two checkboxes disappeared from Find File dialog
Two checkboxes disappeared from Find File dialog
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: mc (Show other bugs)
4
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jindrich Novy
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-09-03 04:00 EDT by Volodimir Rudenko
Modified: 2013-07-02 19:09 EDT (History)
2 users (show)

See Also:
Fixed In Version: 4.6.1a-0.14
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-06 08:30:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Volodimir Rudenko 2005-09-03 04:00:03 EDT
Description of problem:
Regression: The last version of mc from 'updates' shows
the 'Find File' dialog with only one checkbox: 'case sensitive'.
In the original version (4.6.1a-0.9), this dialog shows three
checkboxes: 'case sensitive', 'regular expressions', 
'find recursively'.

Version-Release number of selected component (if applicable):
4.6.1a-0.11.FC4

How reproducible:
Always

Steps to Reproduce:
1. Run mc
2. Open the 'Find File' dialog (F9 -> 'Command' -> 'Find file')

Additional info:
Comment 1 Jindrich Novy 2005-09-06 07:02:48 EDT
This is caused by the fact, that the latest update introduces the new mc release
from the stable branch, where the feature has not been implemented. I consider
it a good feature too so I'll backport it.
Comment 2 Jindrich Novy 2005-09-06 08:30:49 EDT
Ok, finished.

Note You need to log in before you can comment on or make changes to this bug.