Bug 167533 - The wizards for letters, fax and agendas cause writer app to hang.
The wizards for letters, fax and agendas cause writer app to hang.
Status: CLOSED DUPLICATE of bug 164491
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
4
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Caolan McNamara
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-09-04 08:15 EDT by Oliver Andrich
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-06 03:15:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Oliver Andrich 2005-09-04 08:15:06 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; de-DE; rv:1.7.10) Gecko/20050720 Fedora/1.0.6-1.1.fc4 Firefox/1.0.6

Description of problem:
As soon as I want to use the wizards for fax, agenda or letters the writer app hangs completely. I am only able to kill it from outside. The Wizard for presentation opens correctly, so it must be something inside writer.

As OOo2 requires java, can this be caused by uninstalling the Java stuff from Fedora and using a JDK 1.5 on the machine? Well, the dependencies are fullfilled as I can see. And I don't have any other problems since installing a few months ago. Even openoffice base works fine for me.

Version-Release number of selected component (if applicable):
openoffice.org-writer-1.9.125-1.1.0.fc4

How reproducible:
Always

Steps to Reproduce:
1. Open writer app
2. Select a wizard
3.
  

Actual Results:  Writer hangs completely.

Expected Results:  The wizard should have been started. :)

Additional info:

I set a high severity, cause I think that using OOo and the wizards is a normal habit for people. And something that puts bad publicity on Fedora an OOo if it isn't fixed.
Comment 1 Caolan McNamara 2005-09-05 03:54:30 EDT
So you use the Sun JDK ? and the wizards hang.

to confirm, under "tools->options->openoffice.org->java"

what JRE is selected ?
Comment 2 Caolan McNamara 2005-09-06 03:15:33 EDT
"uninstalling the Java stuff from Fedora and using a JDK 1.5 on the machine"
seems to be the problem, i.e. using the gcj java solution should work for
wizards, while the sun jdk apparently not.

*** This bug has been marked as a duplicate of 164491 ***

Note You need to log in before you can comment on or make changes to this bug.