Bug 1675418 - mppenc: FTBFS in Fedora rawhide/f30
Summary: mppenc: FTBFS in Fedora rawhide/f30
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: mppenc
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Michael Schwendt
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: F30FTBFS
TreeView+ depends on / blocked
 
Reported: 2019-02-11 20:55 UTC by Fedora Release Engineering
Modified: 2019-02-12 09:08 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-02-12 09:08:52 UTC


Attachments (Terms of Use)
build.log (1.00 KB, text/plain)
2019-02-11 20:55 UTC, Fedora Release Engineering
no flags Details
root.log (1.00 KB, text/plain)
2019-02-11 20:56 UTC, Fedora Release Engineering
no flags Details
state.log (617 bytes, text/plain)
2019-02-11 20:56 UTC, Fedora Release Engineering
no flags Details

Description Fedora Release Engineering 2019-02-11 20:55:57 UTC
mppenc failed to build from source in Fedora rawhide/f30

https://koji.fedoraproject.org/koji/taskinfo?taskID=32415488


For details on the mass rebuild see:

https://fedoraproject.org/wiki/Fedora_30_Mass_Rebuild
Please fix mppenc at your earliest convenience and set the bug's status to
ASSIGNED when you start fixing it. If the bug remains in NEW state for 8 weeks,
mppenc will be orphaned. Before branching of Fedora 31,
mppenc will be retired, if it still fails to build.

For more details on the FTBFS policy, please visit:
https://fedoraproject.org/wiki/Fails_to_build_from_source

Comment 1 Fedora Release Engineering 2019-02-11 20:55:59 UTC
Created attachment 1531347 [details]
build.log

file build.log too big, will only attach last 1024 bytes

Comment 2 Fedora Release Engineering 2019-02-11 20:56:00 UTC
Created attachment 1531348 [details]
root.log

file root.log too big, will only attach last 1024 bytes

Comment 3 Fedora Release Engineering 2019-02-11 20:56:01 UTC
Created attachment 1531349 [details]
state.log

Comment 4 Michael Schwendt 2019-02-12 09:08:52 UTC
Couldn't reproduce FTBFS in Rawhide, since mock build works, but updated spec file with newer macros.


Note You need to log in before you can comment on or make changes to this bug.