Bug 1675609 - paps: FTBFS in Fedora rawhide/f30
Summary: paps: FTBFS in Fedora rawhide/f30
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: paps
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Akira TAGOH
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: F30FTBFS
TreeView+ depends on / blocked
 
Reported: 2019-02-11 21:22 UTC by Fedora Release Engineering
Modified: 2019-02-14 07:09 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-02-14 07:09:41 UTC


Attachments (Terms of Use)
build.log (1.00 KB, text/plain)
2019-02-11 21:22 UTC, Fedora Release Engineering
no flags Details
root.log (1.00 KB, text/plain)
2019-02-11 21:22 UTC, Fedora Release Engineering
no flags Details
state.log (613 bytes, text/plain)
2019-02-11 21:22 UTC, Fedora Release Engineering
no flags Details

Description Fedora Release Engineering 2019-02-11 21:22:51 UTC
paps failed to build from source in Fedora rawhide/f30

https://koji.fedoraproject.org/koji/taskinfo?taskID=32429878


For details on the mass rebuild see:

https://fedoraproject.org/wiki/Fedora_30_Mass_Rebuild
Please fix paps at your earliest convenience and set the bug's status to
ASSIGNED when you start fixing it. If the bug remains in NEW state for 8 weeks,
paps will be orphaned. Before branching of Fedora 31,
paps will be retired, if it still fails to build.

For more details on the FTBFS policy, please visit:
https://fedoraproject.org/wiki/Fails_to_build_from_source

Comment 1 Fedora Release Engineering 2019-02-11 21:22:53 UTC
Created attachment 1531881 [details]
build.log

file build.log too big, will only attach last 1024 bytes

Comment 2 Fedora Release Engineering 2019-02-11 21:22:54 UTC
Created attachment 1531882 [details]
root.log

file root.log too big, will only attach last 1024 bytes

Comment 3 Fedora Release Engineering 2019-02-11 21:22:56 UTC
Created attachment 1531883 [details]
state.log

Comment 4 Akira TAGOH 2019-02-14 07:09:41 UTC
This was caused by pango and already built with fixed pango: https://koji.fedoraproject.org/koji/buildinfo?buildID=1195135


Note You need to log in before you can comment on or make changes to this bug.