Bug 1675645 - perl-Test-Taint: FTBFS in Fedora rawhide/f30
Summary: perl-Test-Taint: FTBFS in Fedora rawhide/f30
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: perl-Test-Taint
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Ralf Corsepius
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: F30FTBFS
TreeView+ depends on / blocked
 
Reported: 2019-02-11 21:26 UTC by Fedora Release Engineering
Modified: 2019-02-12 05:21 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-02-12 05:21:10 UTC


Attachments (Terms of Use)
build.log (21 bytes, text/plain)
2019-02-11 21:26 UTC, Fedora Release Engineering
no flags Details
root.log (1.00 KB, text/plain)
2019-02-11 21:26 UTC, Fedora Release Engineering
no flags Details
state.log (92 bytes, text/plain)
2019-02-11 21:26 UTC, Fedora Release Engineering
no flags Details

Description Fedora Release Engineering 2019-02-11 21:26:02 UTC
perl-Test-Taint failed to build from source in Fedora rawhide/f30

https://koji.fedoraproject.org/koji/taskinfo?taskID=32442267


For details on the mass rebuild see:

https://fedoraproject.org/wiki/Fedora_30_Mass_Rebuild
Please fix perl-Test-Taint at your earliest convenience and set the bug's status to
ASSIGNED when you start fixing it. If the bug remains in NEW state for 8 weeks,
perl-Test-Taint will be orphaned. Before branching of Fedora 31,
perl-Test-Taint will be retired, if it still fails to build.

For more details on the FTBFS policy, please visit:
https://fedoraproject.org/wiki/Fails_to_build_from_source

Comment 1 Fedora Release Engineering 2019-02-11 21:26:04 UTC
Created attachment 1531971 [details]
build.log

Comment 2 Fedora Release Engineering 2019-02-11 21:26:05 UTC
Created attachment 1531972 [details]
root.log

file root.log too big, will only attach last 1024 bytes

Comment 3 Fedora Release Engineering 2019-02-11 21:26:06 UTC
Created attachment 1531973 [details]
state.log

Comment 4 Ralf Corsepius 2019-02-12 05:21:10 UTC
Another case of an FTBFS caused by a buildsystem breakdown on an obscure arch (Here: armv7hl).


Note You need to log in before you can comment on or make changes to this bug.