This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 167610 - gllibc 2006 leapseconds support not included
gllibc 2006 leapseconds support not included
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: tzdata (Show other bugs)
3.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jakub Jelinek
Brian Brock
:
: 167612 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-09-06 05:40 EDT by masanari iida
Modified: 2007-11-30 17:07 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-06 05:54:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description masanari iida 2005-09-06 05:40:10 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.11) Gecko/20050728

Description of problem:
glibc-2.3.2-95.35 on RHAS3 beta channel doesn't support leapseconds.

In the src.rpm, glibc-2.3.2-200309260658/timezone/leapseconds file
need to be modified to support next leapseconds which will come on
1st/Jan,2006.


Version-Release number of selected component (if applicable):
glibc-2.3.2-95.35

How reproducible:
Always

Steps to Reproduce:
1..
2.
3.
  

Actual Results:   

Expected Results:    

Additional info:

All version of the RHEL glibc haven't support next leapseconds yet.
Comment 1 Jakub Jelinek 2005-09-06 05:54:04 EDT
It doesn't matter at all, since it is unused in RHEL3+.
The timezone data files come from the tzdata package, which has been updated
in RHEL3 U6 beta to 2005k-1.EL3 and includes:
- 2005k (#159751)
  - leap seconds update
Comment 2 Jakub Jelinek 2005-09-06 06:25:55 EDT
*** Bug 167612 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.