Bug 167623 - HWCERT: Sun Fire(TM) X2100
HWCERT: Sun Fire(TM) X2100
Status: CLOSED DUPLICATE of bug 167620
Product: Red Hat Ready Certification Tests
Classification: Retired
Component: dumpster (Show other bugs)
2
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Rob Landry
Richard Li
http://www.sun.com/servers/entry/x2100
SunFire
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-09-06 08:36 EDT by Sun Certifications
Modified: 2007-08-22 16:47 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-11-01 12:50:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Red Hat ready RPM for Red Hat 3 64bit (1.41 MB, audio/x-pn-realaudio-plugin)
2005-09-16 07:02 EDT, Sun Certifications
no flags Details
Red Hat Ready RPM for Red Hat 3 Update 5 64bit (1.46 MB, audio/x-pn-realaudio-plugin)
2005-10-26 09:46 EDT, Sun Certifications
no flags Details
AMD 154 Single Core processor Red Hat Ready RPM (779.40 KB, audio/x-pn-realaudio-plugin)
2005-12-02 07:32 EST, Sun Certifications
no flags Details
AMD 180 Dual Core processor Red Hat Ready RPM (1.21 MB, audio/x-pn-realaudio-plugin)
2005-12-02 07:33 EST, Sun Certifications
no flags Details

  None (edit)
Description Sun Certifications 2005-09-06 08:36:46 EDT
Red Hat Hardware Certification Submitted

Product:        Red Hat Enterprise Linux
Version:        3
Make:           Sun
Model:          Fire(TM) X2100
Vendor:         
Category:       Server
Reporter:       sun-linux-cert@sun.com
Kernel Version: kernel-smp-2.4.21-32.EL

File Uploaded:
rhr2-Sun--Taroon_Update_5_results-1.noarch.rpm
https://bugzilla.redhat.com/hwcert/data/rpms/cc84810b28d2f8a922e36525853dbdbb/rhr2-Sun--Taroon_Update_5_results-1.noarch.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.

0   PASSED   INFO
    PASSED   VIDEO
1   PASSED   INFO
    PASSED   STORAGE
    PASSED   MEMORY
    PASSED   CORE
2   FAILED   USB
    FAILED   INFO
3   PASSED   USB
    PASSED   INFO
4   PASSED   INFO
    FAILED   CDROM
5   PASSED   INFO
    PASSED   CDROM
6   FAILED   INFO
    FAILED   NETWORK
7   PASSED   INFO
    PASSED   NETWORK
Comment 1 David Mair 2005-09-09 11:10:36 EDT
A link to the product's specification page needs to be provided in the URL field
above.  You can resubmit a (full) results package due to the failures above.
Comment 2 Sun Certifications 2005-09-14 14:38:11 EDT
Here is the product URL link:
http://www.sun.com/servers/entry/x2100

Joe
Comment 3 Sun Certifications 2005-09-16 07:02:02 EDT
Created attachment 118888 [details]
Red Hat ready RPM for Red Hat 3 64bit
Comment 4 Sun Certifications 2005-10-05 07:18:28 EDT
What's the status on this Certification request?

Joe
Comment 5 David Mair 2005-10-06 11:32:59 EDT
Joe:

This is my fault.  I didn't see that the requested information had been
provided.  I've completed the initial review and escalated this up to HW-Cert
for their review.

-Dave
Comment 7 David Mair 2005-10-20 15:24:40 EDT
Joe:

Received feedback on this:

RAM - shows 3.5GB instead of 4; we assume this is standard PCI-E memory hole.
Can this be confirmed?

DVD - tested as (cdrom) ; only difference is disc/ISO size since it doesn't
appear to be R/W; can we confirm this also?
VIDEO - needs to be rerun; actually failed to run because of bug #160361; one
needs to place a valid X config file as /etc/rhr/rhrXconfig which failed to be
generated during discovery.

-Dave
Comment 8 Sun Certifications 2005-10-21 08:00:23 EDT
Dave,

RAM - This is indeed the PCI-E memory hole.
DVD - Yes, this drive is only a reader.
VIDEO - I will redo the test to fix the VIDEO problem and resubmit the log 
files.

Joe
Comment 9 Sun Certifications 2005-10-26 09:46:07 EDT
Created attachment 120414 [details]
Red Hat Ready RPM for Red Hat 3 Update 5 64bit
Comment 10 Sun Certifications 2005-10-26 09:47:04 EDT
Dave,

The requested RedHat ready RPM with the manually configured video is ready for 
your review.

Joe
Comment 12 Rob Landry 2005-11-01 12:23:07 EST
New Hardware Certification Package Submitted
Kernel Version: kernel-smp-2.4.21-32.EL

File Uploaded:
rhr2-Sun--Taroon_Update_5_results-1.noarch.rpm
https://bugzilla.redhat.com/hwcert/data/rpms/a1c08d89f0f9be5d29d7db32c3bab767/rhr2-Sun--Taroon_Update_5_results-1.noarch.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.

0   PASSED   INFO
    PASSED   NETWORK
1   PASSED   USB
    PASSED   INFO
    PASSED   VIDEO
    PASSED   STORAGE
    PASSED   MEMORY
    PASSED   CORE
    PASSED   CDROM
Comment 14 Sun Certifications 2005-12-02 07:32:48 EST
Created attachment 121744 [details]
AMD 154 Single Core processor Red Hat Ready RPM
Comment 15 Sun Certifications 2005-12-02 07:33:39 EST
Created attachment 121745 [details]
AMD 180 Dual Core processor Red Hat Ready RPM
Comment 16 Sun Certifications 2005-12-02 07:37:34 EST
Dave,

Attached to this bug is the RPMs for the AMD 154 and AMD 180 processor speed 
bumps for the Sun Fire X2100.

Joe

Note You need to log in before you can comment on or make changes to this bug.