Bug 16764 - dosemu SRPM has spec file errors
Summary: dosemu SRPM has spec file errors
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Powertools
Classification: Retired
Component: dosemu   
(Show other bugs)
Version: 6.2
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-22 22:36 UTC by Michael Jennings (KainX)
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-23 23:02:22 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michael Jennings (KainX) 2000-08-22 22:36:22 UTC
There are errors in the dosemu SRPM which cause it to fail when
rebuilding.  The fix is simply to replace the "echo | make" lines (spec
file lines 100 and 103) with "make WAIT=no" instead.

Comment 1 Ngo Than 2000-08-23 10:06:41 UTC
strange, i can't reproduce it. I have rebuild dosemu without problem since 6.2

Comment 2 Michael Jennings (KainX) 2000-08-23 23:02:20 UTC
In effect, you are calling me a liar.  "I can't reproduce this behavior, so
therefore it must not exist."  The proper thing to do would be to apply my fix
and see if it still builds, which I can assure you it does.  If you take any
time whatsoever to examine the dosemu Makefiles, you'll see that "make WAIT=no"
is the proper way to accomplish the intended behavior.


Comment 3 Ngo Than 2000-08-23 23:26:35 UTC
It's fixed in dosemu-1.0.1-6.


Note You need to log in before you can comment on or make changes to this bug.