Bug 167702 - Error message while upgrading to selinux-policy-targeted-1.25.4-10
Error message while upgrading to selinux-policy-targeted-1.25.4-10
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: selinux-policy-targeted (Show other bugs)
4
All Linux
medium Severity medium
: ---
: ---
Assigned To: Daniel Walsh
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-09-07 08:26 EDT by Daniel Roesen
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-07 09:57:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Daniel Roesen 2005-09-07 08:26:20 EDT
10:selinux-policy-targeted########################################### [ 91%]
sepol_genbools_array:  unknown boolean i18n_input_disable_trans
/usr/sbin/load_policy:  Warning!  Unable to reset all booleans
/sbin/restorecon reset /usr/bin/syslinux context
system_u:object_r:bin_t->system_u:object_r:fsadm_exec_t

No custom changes to any SELinux stuff at all. System running in permissive mode.
Comment 1 Daniel Walsh 2005-09-07 09:57:51 EDT
Thanks this is not a bug, but a badly worded warning.  Basically this is telling
you the latest policy that you loaded removed the boolean
i18n_input_disable_trans.  Which is expected.  This message is fixed in FC5

Note You need to log in before you can comment on or make changes to this bug.