Bug 167707 - Broken update advisory id
Summary: Broken update advisory id
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora Infrastructure
Classification: Retired
Component: update system
Version: unspecified
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Luke Macken
QA Contact: Bill Nottingham
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-09-07 14:20 UTC by Bernd Bartmann
Modified: 2016-09-20 02:36 UTC (History)
3 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2005-09-12 19:52:23 UTC


Attachments (Terms of Use)

Description Bernd Bartmann 2005-09-07 14:20:49 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; de-DE; rv:1.7.10) Gecko/20050720 Fedora/1.0.6-1.1.fc4 Firefox/1.0.6

Description of problem:
The update advisory for util-linux-2.12p-9.9 was released with the id FEDORA-2005-000. I guess this is wrong. Also at the end of the advisory there is another advisory for setup-2.5.44-1.1 carrying the same id.       

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. have a look at the update advisory
2.
3.
  

Additional info:

Comment 1 Luke Macken 2005-09-12 19:52:23 UTC
This was an issue with multi-package updates.  I've since fixed the ID's on
these updates and will make sure this doesn't occur again.


Note You need to log in before you can comment on or make changes to this bug.