Bug 167780 - Durring Installation Installer errors out just before Timezone selection
Durring Installation Installer errors out just before Timezone selection
Status: CLOSED DUPLICATE of bug 167776
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
Depends On:
  Show dependency treegraph
Reported: 2005-09-07 21:34 EDT by Steven Gath
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2005-09-07 21:36:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Steven Gath 2005-09-07 21:34:56 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6

Description of problem:
Received the following error:

File "/usr/lib/anaconda/iw/timezone_map_gui.py", line 139, in __init__
AttributeError: 'TimezoneMap' object has no attribute 'currentEntry'

Version-Release number of selected component (if applicable):

How reproducible:
Couldn't Reproduce

Steps to Reproduce:
1.Start install
2.Chose English/US English/Auto Conf partitions/Custom/manual hostname/firewall on  open SSH,FTP,Web SELinux Active

Actual Results:  Recieved error

Expected Results:  Timezone selection displayed

Additional info:
Comment 1 Rahul Sundaram 2005-09-07 21:36:52 EDT
Kindly file one report per bug. That should be enough to get the developer
attention on this ;-)

*** This bug has been marked as a duplicate of 167776 ***

Note You need to log in before you can comment on or make changes to this bug.