Bug 167792 - Child window with positioned iframes not repainted properly
Child window with positioned iframes not repainted properly
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: firefox (Show other bugs)
4.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
RHEL4U3NAK
: Desktop
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-09-08 04:39 EDT by Bastien Nocera
Modified: 2007-11-30 17:07 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-31 21:15:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Mozilla Foundation 267512 None None None Never

  None (edit)
Description Bastien Nocera 2005-09-08 04:39:13 EDT
The bug is already explained in the upstream bug:
https://bugzilla.mozilla.org/show_bug.cgi?id=267512

In pages with <iframe style="visibility:hidden">, the iframe is actually shown.
The problem occurs in both recent Firefox and Mozilla on RHEL4.

The problem was also tested on FC4, where only epiphany was able to show the
page with an hidden iframe correctly.
Comment 7 Daniel Riek 2006-03-13 15:07:56 EST
The impact of this is high enough to carry forward the request to the next
Update. In addition it is not unlikely that there will be other requests for
this component possibly justifying a QA slot. 

Moving to the next Update, clearing all ACKs.
Comment 11 RHEL Product and Program Management 2006-08-18 13:22:32 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
release.
Comment 13 RHEL Product and Program Management 2006-08-31 21:15:45 EDT
Development Management has reviewed and declined this request.  You may appeal
this decision by reopening this request. 

Note You need to log in before you can comment on or make changes to this bug.