Bug 167881 - French translation not printed correctly
French translation not printed correctly
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: yumex (Show other bugs)
4
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Lauridsen
Fedora Extras Quality Assurance
:
: 167878 167879 167880 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-09-09 02:42 EDT by Eric Tanguy
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-10-06 15:16:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Eric Tanguy 2005-09-10 07:10:44 EDT
In the main window :
<span size="xx-large" color="black">Mise à jour de Paquets</span> in place of
"Mise à jour de Paquets" in large and black.
<span size="xx-large" color="black">Paquets Installés</span> in place of
"Paquets Installés" in large and black.
<span size="xx-large" color="black">Suppression de Paquets</span> in place of
"Suppression de Paquets" in large and black.
<span size="xx-large" color="black">Dépots Selectionnés</span> in place of
"Dépots Selectionnés" in large and black.
<span size="xx-large" color="black">Vue Terminal</span> in place of "Vue
Terminal" in large and black.
Comment 1 Eric Tanguy 2005-09-11 07:33:08 EDT
*** Bug 167878 has been marked as a duplicate of this bug. ***
Comment 2 Eric Tanguy 2005-09-11 07:33:51 EDT
*** Bug 167879 has been marked as a duplicate of this bug. ***
Comment 3 Eric Tanguy 2005-09-11 07:34:27 EDT
*** Bug 167880 has been marked as a duplicate of this bug. ***
Comment 4 Tim Lauridsen 2005-09-17 12:45:51 EDT
I will check it out, it look like some pango markup is not working correctly
Comment 5 Tim Lauridsen 2005-10-06 15:16:46 EDT
There was some illegal space chars in the french translation file.
It will be fixed in the next build 0.42-06.

Note You need to log in before you can comment on or make changes to this bug.