Bug 167884 - Plague thinks "+" is an illegal character for a cvs tag (it's not)
Summary: Plague thinks "+" is an illegal character for a cvs tag (it's not)
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora Infrastructure
Classification: Retired
Component: extras buildsys   
(Show other bugs)
Version: unspecified
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Seth Vidal
QA Contact: Jeremy Katz
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-09-09 07:04 UTC by Konstantin Ryabitsev
Modified: 2007-04-18 17:31 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-09 15:54:32 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Konstantin Ryabitsev 2005-09-09 07:04:25 UTC
Not sure if this is CVS of buildsys. Should I file it under plague in extras?
CC'ing dcbw so he can advise.

Description of problem:
icon@protee:[~/work/cvs/libxml++/FC-4]$ make build
/usr/bin/plague-client build libxml++ libxml++-2_12_0-1_fc4 fc4
Server returned an error: The CVS tag contained an illegal character.

Version-Release number of selected component (if applicable):
icon@protee:[~]$ rpm -q plague-common
plague-common-0:0.3.4-1.fc4.noarch

Comment 1 Dan Williams 2005-09-09 15:54:32 UTC
should just be a server side issue which I've now fixed.  Please try to queue
the package again, reopen the bug if the problem is still present.

Comment 2 Konstantin Ryabitsev 2005-09-09 19:14:31 UTC
Yep, all happy now, rock the party. Thanks!


Note You need to log in before you can comment on or make changes to this bug.