This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 167892 - /bin/su doesn't work in latest rawhide version
/bin/su doesn't work in latest rawhide version
Status: CLOSED DUPLICATE of bug 167745
Product: Fedora
Classification: Fedora
Component: coreutils (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-09-09 04:37 EDT by Mephisto
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-09 05:15:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Mephisto 2005-09-09 04:37:18 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8b3) Gecko/20050827 Fedora/1.1-0.2.8.deerpark.alpha2 Firefox/1.0+

Description of problem:
/bin/su does not work in above indicated version. It is not setuid. I don't know if this was intentional or the actual problem, but it works fine after setting it setuid again.

Version-Release number of selected component (if applicable):
coreutils-5.2.1-53

How reproducible:
Always

Steps to Reproduce:
1. Install coreutils-5.2.1-53
2. Log in with a user account and try to su to root.
  

Additional info:
Comment 1 Tim Waugh 2005-09-09 05:15:25 EDT

*** This bug has been marked as a duplicate of 167745 ***

Note You need to log in before you can comment on or make changes to this bug.