Bug 167922 - Various Mapping Updates
Various Mapping Updates
Status: CLOSED CURRENTRELEASE
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Channels (Show other bugs)
RHN Stable
All Linux
medium Severity medium
: ---
: ---
Assigned To: James Slagle
Vlady Zlatkin
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-09-09 11:53 EDT by Matt Webbink
Modified: 2007-04-18 13:31 EDT (History)
1 user (show)

See Also:
Fixed In Version: rhnstable
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-12 16:09:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matt Webbink 2005-09-09 11:53:31 EDT
Please update the mappings for the following, per revision # 64439 of
rhel-rhis-mappings.csv:

SER0224US, SER0225US, SER0226US, SER0227US, WAR0270, and WAR0271.

These mappings add two Provisioning entitlements to the Directory Server and
Certificate System evaluations.

Please add new mappings to the following, per revision # 64440 of gfs-mappings.csv:

SVC0123 and SVC0124.

These mappings are for the new 1 year and 3 year GFS Lock Manager offerings.

Please update the mappings for the following, per revision # 64441 of
rhel-eval-dev-program-mappings.csv:

SER0133US, SER0134US, SER0135US, SER0189US, SER0196US, and WAR0086.

These mappings increase the number of Provisioning and Management entitlements
associated with these evaluations to 25.  They also increase the number of RHN
Tools entitlements to 25.

Please push these updates to Production by Tuesday, 13 September.
Comment 1 James Slagle 2005-09-12 09:42:00 EDT
Matt, for SER0224US, SER0225US, SER0226US, SER0227US, WAR0270, and WAR0271 in
rhel-rhis-mappings.csv, I believe all those skus also need 2 enterprise_entitled
in order to comply with the new model (i.e., 2 provisioning_entitled slots
should also grant 2 enterprise_entitled slots).

Please let me know if this is now what you intended before I push this to QA.
Comment 2 Matt Webbink 2005-09-12 09:49:25 EDT
Sorry about that - Please see revision # 64465 of the rhel-rhis-mappings.csv.
Comment 3 James Slagle 2005-09-12 10:06:56 EDT
Pushed to QA, please verify.
Comment 4 Matt Webbink 2005-09-12 10:09:08 EDT
Please push revision # 64466 of rhel-eval-dev-program-mappings.csv to QA.  This
should correct the problems the GFS and Cluster Suite guys are having seeing the
Cluster Suite beta channels.
Comment 5 James Slagle 2005-09-12 10:15:04 EDT
revision # 64466 of rhel-eval-dev-program-mappings.csv pushed to QA as well. 
There are 3592 orgs in the queue to be repolled, so it could take a couple of
hours for the new entitlements to show up on some accounts.
Comment 6 James Slagle 2005-09-12 15:34:52 EDT
rt https://rt.corp.redhat.com/rt3/Ticket/Display.html?id=133304 submitted to SOC.
Comment 7 James Slagle 2005-09-12 16:09:34 EDT
Pushed to production.

Note You need to log in before you can comment on or make changes to this bug.