Bug 167953 - install.log cruft: tar: ./lib/time stamp ... in the future while installing kernel
install.log cruft: tar: ./lib/time stamp ... in the future while installing k...
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: kernel (Show other bugs)
3.0
s390 Linux
medium Severity medium
: ---
: ---
Assigned To: Jan Glauber
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-09-09 16:48 EDT by Ben Levenson
Modified: 2007-11-30 17:07 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-09 19:08:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ben Levenson 2005-09-09 16:48:40 EDT
Description of problem:

install.log cruft from RHEL3-U6-re0907.1, kernel-2.4.21-37.EL.{s390,s390x}:
<snip>
Installing hotplug-2002_04_01-20.5.s390.
Installing kernel-2.4.21-37.EL.s390.
tar: ./lib/dasd_mod.o: time stamp 2005-09-07 13:24:46 is 6306 s in the future
tar: ./lib/dasd_e_mod.o: time stamp 2005-09-07 13:24:46 is 6306 s in the future
tar: ./lib/dasd_fba_mod.o: time stamp 2005-09-07 13:24:46 is 6306 s in the future
tar: ./lib/raid0.o: time stamp 2005-09-07 13:24:45 is 6305 s in the future
tar: ./lib/jbd.o: time stamp 2005-09-07 13:24:46 is 6306 s in the future
tar: ./lib/ext3.o: time stamp 2005-09-07 13:24:46 is 6306 s in the future
Installing openldap-2.0.27-17.s390.
<snip>

http://hank.test.redhat.com/kate/auto.cgi?action=group&group=RHEL3-U6-re0907.1-s390
http://hank.test.redhat.com/kate/auto.cgi?action=group&group=RHEL3-U6-re0907.1-s390x
Comment 1 Ernie Petrides 2005-09-09 17:16:15 EDT
Ben, it sounds to me like you're installing the RPM(s) on a machine
whose date is wrong.  The time stamps on those modules are correct.

Could you please fix the date on the test system and then try again
to see if the warnings go away?  Thanks in advance.
Comment 2 Ben Levenson 2005-09-09 17:29:46 EDT
Will do.  Thanks for the quick reply.
Comment 3 Ben Levenson 2005-09-09 19:08:06 EDT
wwoods was unable to reproduce this against the same tree.  I guess the system
clocks were just out of whack during the last round of KATE tests.
http://hank.test.redhat.com/kate/auto.cgi?action=case&group=RHEL3-U6-re0907.1-s390x&case=minimal-AS-releng-english-http-none.1
http://hank.test.redhat.com/autotest/testcases/RHEL3-U6-re0907.1-s390x/minimal-AS-releng-english-http-none.1/results/stage_2.2/+root+install.log

I'll continue watching KATE.  Will reopen if I see anything else.
-> NOTABUG

Note You need to log in before you can comment on or make changes to this bug.