Bug 167987 - package requires SELinux security policy
package requires SELinux security policy
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: tog-pegasus (Show other bugs)
4.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jason Vas Dias
: Security
Depends On:
Blocks: 145411
  Show dependency treegraph
 
Reported: 2005-09-09 22:31 EDT by Jason Vas Dias
Modified: 2008-01-07 13:43 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-11-18 06:16:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jason Vas Dias 2005-09-09 22:31:44 EDT
Description of problem:

Issue raised by Marc Cox<mjc@redhat.com> during meeting about tog-pegasus
on 2005-09-06:

The tog-pegasus package cimserver daemon, as a network-facing server with
root privileges, requires an SELinux policy for security reasons.
Comment 1 Jason Vas Dias 2005-09-10 00:22:42 EDT
This bug is now fixed with selinux-policy-targeted-1.17.30-2.110+ .
The tog-pegasus test rpm passes all tests on all platforms with this
policy installed.
This selinux policy was sent to Dan Walsh, who will be submitting it
shortly to RHEL-4, but which meanwhile can be downloaded from:
  http://people.redhat.com/~jvdias/tog-pegasus/

Comment 2 Mark J. Cox (Product Security) 2005-11-18 06:16:18 EST
This was released as https://rhn.redhat.com/errata/RHBA-2005-645.html
Comment 3 Mark J. Cox (Product Security) 2008-01-07 13:43:40 EST
note - a remote root found in tog-pegasus, insisting on a SELinux policy before
shipping this package was the right thing to do:
https://rhn.redhat.com/errata/RHSA-2008-0002.html

Note You need to log in before you can comment on or make changes to this bug.