Bug 168007 - unknown symbol warnings from depmod for xfs.ko, during yum update
Summary: unknown symbol warnings from depmod for xfs.ko, during yum update
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
: 168014 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-09-10 17:20 UTC by Bill Crawford
Modified: 2007-11-30 22:11 UTC (History)
3 users (show)

Fixed In Version: 2.6.13-1.1555_FC5
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-21 17:28:34 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bill Crawford 2005-09-10 17:20:24 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8b3) Gecko/20050827 Fedora/1.1-0.2.8.deerpark.alpha2 Firefox/1.0+

Description of problem:
  Installing: kernel                       ##################### [ 22/232] 
WARNING: /lib/modules/2.6.13-1.1547_FC5/kernel/fs/xfs/xfs.ko needs unknown symbol xfs_qmops
WARNING: /lib/modules/2.6.13-1.1547_FC5/kernel/fs/xfs/xfs.ko needs unknown symbol xfs_qm_exit
WARNING: /lib/modules/2.6.13-1.1547_FC5/kernel/fs/xfs/xfs.ko needs unknown symbol xfs_qm_init


Version-Release number of selected component (if applicable):
2.6.13-1.1547_FC5

How reproducible:
Didn't try

Steps to Reproduce:
1.
2.
3.
  

Additional info:

Comment 1 Dave Jones 2005-09-10 20:22:58 UTC
*** Bug 168014 has been marked as a duplicate of this bug. ***

Comment 2 Frank Arnold 2005-09-21 13:35:11 UTC
I saw this on PPC too. It disappeared with 2.6.13-1.1552_FC5.
Perhaps we can close this bug.


Note You need to log in before you can comment on or make changes to this bug.