Bug 168008 - Printer jobs fail to queue
Printer jobs fail to queue
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: cups (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-09-10 13:27 EDT by Need Real Name
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version: FC6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-17 11:43:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2005-09-10 13:27:55 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.10) Gecko/20050719 Epiphany/1.6.5

Description of problem:
I'm using the hplip and cups daemons that start at boot.

I have a usb hp printer that I turn on when I want to print something.

Unless the printer has finished turning on by the time I click print, I get nothing printed, i.e. the print spool doesn't seem to work at all.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
x

Additional info:
Comment 1 Tim Waugh 2005-09-11 06:20:17 EDT
1. Need version numbers of the packages.  rpm -q cups hplip
2. Did it work before you installed hplip?
Comment 2 Need Real Name 2005-09-11 06:39:28 EDT
$ rpm -q cups hplip
cups-1.1.23-15.1
hplip-0.9.4-1.1

I don't know whether it worked before I installed hplip.
Comment 3 Need Real Name 2006-11-17 08:45:56 EST
This is an FC4 bug, don't think it will be fixed.
Comment 4 Tim Waugh 2006-11-17 08:52:31 EST
Are you still using FC4 or have you upgraded since reporting this?
Comment 5 Need Real Name 2006-11-17 08:53:29 EST
I upgraded to FC5 and FC6 (two boxes).
Comment 6 Tim Waugh 2006-11-17 08:54:02 EST
Do you still see the problem on FC5 or FC6?
Comment 7 Need Real Name 2006-11-17 08:56:39 EST
Come to think of it, I have seen it at least once on FC6 (the printer is
normally on), I will reopen the bug and close it if I can't reproduce it.

One command that does not work though is this:
 cat file.txt | lpr
I'll also re-test that.
Comment 8 Need Real Name 2006-11-17 11:43:10 EST
Nope, both work.

Note You need to log in before you can comment on or make changes to this bug.