Bug 168014 - kernel 2.6.13-1.1547_FC5 - unknown symbols
kernel 2.6.13-1.1547_FC5 - unknown symbols
Status: CLOSED DUPLICATE of bug 168007
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-09-10 16:01 EDT by Michal Jaegermann
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-10 16:22:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michal Jaegermann 2005-09-10 16:01:00 EDT
Description of problem:

A new kernel installation causes complaints like that:

WARNING: /lib/modules/2.6.13-1.1547_FC5/kernel/fs/xfs/xfs.ko needs unknown
symbol xfs_qmops
WARNING: /lib/modules/2.6.13-1.1547_FC5/kernel/fs/xfs/xfs.ko needs unknown
symbol xfs_qm_exit
WARNING: /lib/modules/2.6.13-1.1547_FC5/kernel/fs/xfs/xfs.ko needs unknown
symbol xfs_qm_init

Version-Release number of selected component (if applicable):
kernel-2.6.13-1.1547_FC5

How reproducible:
At least for i686 and x86_64 kernels.
Comment 1 Dave Jones 2005-09-10 16:22:49 EDT

*** This bug has been marked as a duplicate of 168007 ***

Note You need to log in before you can comment on or make changes to this bug.