Bug 168015 - kernel 2.6.13-1.1547_FC5 - general protection fault while booting
kernel 2.6.13-1.1547_FC5 - general protection fault while booting
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-09-10 16:12 EDT by Michal Jaegermann
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version: 2.6.13-1.1555_FC5
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-15 13:25:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
dmesg fragmet with a recorded general protection fault (2.08 KB, text/plain)
2005-09-10 16:12 EDT, Michal Jaegermann
no flags Details

  None (edit)
Description Michal Jaegermann 2005-09-10 16:12:46 EDT
Description of problem:

The following happens when booting on x86_64:

general protection fault: 0000 [1] SMP 
CPU 0 
Modules linked in: sata_via libata sd_mod scsi_mod
Pid: 344, comm: insmod Not tainted 2.6.13-1.1547_FC5
RIP: 0010:[<ffffffff8034f464>] <ffffffff8034f464>{_spin_lock+4}
.....

The whole recorded trace is attached.

After this a machine continues booting and actually runs.  It seems that
the fault is actually caused by a debugging code.

I did not observe anything of that sort booting a similar kernel on i686.
A list of loaded modules (61 entries) looks quite normal.

Version-Release number of selected component (if applicable):
kernel-2.6.13-1.1547_FC5
Comment 1 Michal Jaegermann 2005-09-10 16:12:46 EDT
Created attachment 118681 [details]
dmesg fragmet with a recorded general protection fault
Comment 2 Michal Jaegermann 2005-09-15 13:25:05 EDT
Does not happen anymore with 2.6.13-1.1555_FC5

Note You need to log in before you can comment on or make changes to this bug.