Bug 168031 - Participate page has out of date calendar
Participate page has out of date calendar
Status: CLOSED CURRENTRELEASE
Product: Fedora Infrastructure
Classification: Retired
Component: website (Show other bugs)
unspecified
All Linux
medium Severity medium
: ---
: ---
Assigned To: Greg DeKoenigsberg
Elliot Lee
http://fedora.redhat.com/participate/
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-09-10 23:09 EDT by John Mahowald
Modified: 2007-04-18 13:31 EDT (History)
1 user (show)

See Also:
Fixed In Version: 20051217
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-12-17 15:08:21 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description John Mahowald 2005-09-10 23:09:15 EDT
The Participate page has an out of date calendar.

* fedora.us has since merged. Extras is for new packages.

* cvs is up now.

* If the buildsystem that it refers to is for extras, that is up now too.


The wiki HelpWanted page is a more up to date version of how to get involved:
http://fedoraproject.org/wiki/HelpWanted
Comment 1 Patrick Barnes 2005-12-17 15:08:21 EST
This has been rendered moot my the recent facelift to fedora.redhat.com.

I'm closing this bug as CURRENTRELEASE.  Thanks for your attention to this.

Note You need to log in before you can comment on or make changes to this bug.