Bug 168060 - filesystem' folder not available in file selector
filesystem' folder not available in file selector
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: libgnomeui (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-09-11 22:15 EDT by Rodd Clarkson
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-25 13:45:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File Selector without filesystem folder. (35.83 KB, image/png)
2005-09-11 22:15 EDT, Rodd Clarkson
no flags Details

  None (edit)
Description Rodd Clarkson 2005-09-11 22:15:00 EDT
Description of problem:

There's no filesystem option in the File Selector (see attached image)


Version-Release number of selected component (if applicable):

gtk2-2.8.3-1


How reproducible:

Everytime.
Comment 1 Rodd Clarkson 2005-09-11 22:15:01 EDT
Created attachment 118700 [details]
File Selector without filesystem folder.
Comment 2 Matthias Clasen 2005-09-29 15:29:06 EDT
Most likely a bug in the gnome-vfs backend, since it doesn't occur with the unix
backend
Comment 3 Rodd Clarkson 2005-09-30 02:46:46 EDT
This is a result of bug #167985

see: https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=167985

This is no longer a problem since the update to gnome-vfs2 last night, so could
be closed.

Note You need to log in before you can comment on or make changes to this bug.