Bug 16809 - Xfree 4 config not properly detected
Summary: Xfree 4 config not properly detected
Status: CLOSED DUPLICATE of bug 16808
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: mkkickstart   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Matt Wilson
QA Contact:
URL:
Whiteboard:
Keywords:
: 16827 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-23 17:46 UTC by Michael Redinger
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-23 17:46:15 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michael Redinger 2000-08-23 17:46:12 UTC
I've a video card (ATI 3D Rage) which is configured using the XF3 server
during installation. After reboot (did also upgrade to Xconfigurator 4.3.54
which fixes the problems with --preferxf4 - the symbolic link in /etc/X11
was not corrected) I do run Xconfigurator --preferxf4. Afterwards I do a
mkkickstart. The file generated contains something like this:

xconfig --server "/etc/X11/X: symbolic link to /usr/X11R6/bin/XFree86"
--monitor "delld1025he"

I don't know what happens when XF4 is chosen during installation (but from
what I do see I'd say that kickstart doesn't handle XF4 properly, as XF4
uses --driver instead of --server), however, I'd think it should be a quite
normal thing to rerun Xconfigurator before creating the kickstart file,
therefore the correct --driver statement instead of the --server parameter
listed above should be generated.

Comment 1 Glen Foster 2000-08-23 18:47:58 UTC

*** This bug has been marked as a duplicate of 16808 ***

Comment 2 Matt Wilson 2000-08-23 21:30:22 UTC
*** Bug 16827 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.