Bug 168102 - Create J2EE Module title editable
Create J2EE Module title editable
Status: CLOSED WONTFIX
Product: Red Hat Developer Suite
Classification: Retired
Component: Lomboz (Show other bugs)
2.0
All Linux
medium Severity low
: ---
: ---
Assigned To: eclipse-bugs
eclipse-bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-09-12 10:21 EDT by Andrew Overholt
Modified: 2007-04-18 13:31 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-17 14:11:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andrew Overholt 2005-09-12 10:21:17 EDT
Description of problem:
When using the 'Create J2EE Module' wizard, the title area of the first page of
the wizard is editable.

Version-Release number of selected component (if applicable):
eclipse-lomboz-3.0.1-15

How reproducible:
Always

Steps to Reproduce:
1. New->Other->J2EE Module
  
Actual results:
Cursor is blinking in line beneath "Create J2EE Module" in title.

Expected results:
Title is un-editable.

Additional info:
Comment 1 Andrew Overholt 2006-10-17 14:11:30 EDT
Since we're no longer shipping Lomboz, this can be closed.

Note You need to log in before you can comment on or make changes to this bug.