Bug 168110 - Clients not logging to netboot server
Summary: Clients not logging to netboot server
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: system-config-netboot   
(Show other bugs)
Version: 4.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Jason Vas Dias
QA Contact:
URL:
Whiteboard: RHEL4U3NAK
Keywords:
Depends On:
Blocks: 187538
TreeView+ depends on / blocked
 
Reported: 2005-09-12 15:35 UTC by Bastien Nocera
Modified: 2007-11-30 22:07 UTC (History)
1 user (show)

Fixed In Version: RHBA-2006-0380
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-17 18:57:37 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2006:0380 normal SHIPPED_LIVE system-config-netboot bug fix update 2006-05-17 04:00:00 UTC

Description Bastien Nocera 2005-09-12 15:35:22 UTC
+++ This bug was initially created as a clone of Bug #168109 +++

redhat-config-netboot-0.1.30-1_EL3

There's a typo in the /usr/share/redhat-config/netboot/diskless/mkdiskless
script, which tries to use /etc/syslogd.conf instead of /etc/syslog.conf

-- Additional comment from bnocera@redhat.com on 2005-09-12 11:31 EST --
Created an attachment (id=118721)
r-c-netboot-syslog-config.patch

Comment 1 Jason Vas Dias 2005-09-12 15:46:19 UTC
Thanks Bastien - well spotted - will fix with next release.

The whole area of *-config-netboot network logging needs to be re-examined for
the next release - see bug 167757 .

The point of that bug is that since all log files are stored on the server,
why are we configuring network logging to the server also ? 
Or vice-versa - why store log files on the server if we configure network
logging to the server ?

Network logging should be made configurable with the GUI .

Comment 2 Bastien Nocera 2005-09-12 15:52:31 UTC
This was spotted by Giuseppe Raimondi <raimondi@redhat.com>, I just made the
patch. As for the rest, agreed.

Comment 3 Jason Vas Dias 2005-09-22 16:59:14 UTC
This bug is now fixed with system-config-netboot-0.1.33-1_EL4, which should be
in RHEL-4-U3, and which meanwhile can be downloaded from:
   http://people.redhat.com/~jvdias/system-config-netboot/RHEL-4 .



Comment 12 Red Hat Bugzilla 2006-05-17 18:57:38 UTC
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2006-0380.html



Note You need to log in before you can comment on or make changes to this bug.