Bug 168145 - Xfree crash on multiple alt-tab with glx program
Xfree crash on multiple alt-tab with glx program
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: xorg-x11 (Show other bugs)
4.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
: Regression
Depends On:
Blocks: 168429
  Show dependency treegraph
 
Reported: 2005-09-12 17:16 EDT by Mike A. Harris
Modified: 2007-11-30 17:07 EST (History)
4 users (show)

See Also:
Fixed In Version: RHBA-2006-0072
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-07 13:17:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 3 Mike A. Harris 2005-11-28 22:34:18 EST
Fixed in xorg-x11-6.8.2-1.EL.13.21

Setting status to "MODIFIED".  Please test and report back success or failure.
Comment 4 Mike A. Harris 2005-11-29 05:52:46 EST
xorg-x11-6.8.2-1.EL.13.21 is now available for download and testing via
ftp at the following URL:  ftp://people.redhat.com/mharris/testing/4E

Please test this release as soon as possible, and provide feedback on the
results of testing in a status update.  If the problem is not resolved
after installing all of the rpm packages, and rebooting the system,
please set the bug back to "ASSIGNED" state.
Comment 8 Red Hat Bugzilla 2006-03-07 13:17:05 EST
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2006-0072.html

Note You need to log in before you can comment on or make changes to this bug.