Bug 168151 - No icons in panel menus with fresh install
No icons in panel menus with fresh install
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gnome-panel (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Mark McLoughlin
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-09-12 17:36 EDT by Jeremy Katz
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-23 13:38:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jeremy Katz 2005-09-12 17:36:52 EDT
Fresh install of rawhide-20050912 (well, plus a few tweaks so that it actually
succeeded at installing :-) gives no icons in the panel menus.

[root@dhcp113 ~]# rpm -q gnome-panel
gnome-panel-2.12.0-1
Comment 1 Jeremy Katz 2005-09-12 17:38:45 EDT
Oh, and I don't think I'm seeing this on my laptop which has been upgraded over
time.  So it could be missing caches or the like due to install ordering being
different.
Comment 2 Jeremy Katz 2005-09-23 13:38:06 EDT
Fixed this by fixing the schema problem in libgnome

Note You need to log in before you can comment on or make changes to this bug.