Bug 168156 - x31 for radeonfb blacklight whitelist
x31 for radeonfb blacklight whitelist
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-09-12 18:36 EDT by Jeremy Katz
Modified: 2015-01-04 17:22 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-28 05:14:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jeremy Katz 2005-09-12 18:36:48 EDT
My laptop (since radeonfb has been loading automatically, I took the time to
check :-)

	{
		.ident = "IBM ThinkPad X31 (2672-A9U)",
		.matches = {
			DMI_MATCH(DMI_SYS_VENDOR, "IBM"),
			DMI_MATCH(DMI_PRODUCT_NAME, "2672A9U"),
		},
	},
Comment 1 Dave Jones 2005-09-28 05:14:55 EDT
in cvs, will be in the next build after 1582

Note You need to log in before you can comment on or make changes to this bug.