Bug 168286 - Installer dumps the attached anacdump.txt after being unable to deal with a known-working scsi drive. It loaded the driver ok.
Installer dumps the attached anacdump.txt after being unable to deal with a k...
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: fedora-release (Show other bugs)
4
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: David Cantrell
:
: 168423 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-09-14 10:44 EDT by Jack Simmons
Modified: 2013-01-09 20:19 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-22 18:49:45 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
This is the dump file generated by the installer. Does not read well with NotePad but does with WordPad. (848.92 KB, text/plain)
2005-09-14 10:47 EDT, Jack Simmons
no flags Details

  None (edit)
Description Jack Simmons 2005-09-14 10:44:23 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET CLR 1.1.4322)

Description of problem:
See the attached anacdump.txt.

Version-Release number of selected component (if applicable):
Using the latest standard fc4 release downloaded from mirror site.

How reproducible:
Didn't try


Additional info:
Comment 1 Jack Simmons 2005-09-14 10:47:08 EDT
Created attachment 118801 [details]
This is the dump file generated by the installer. Does not read well with NotePad but does with WordPad.
Comment 2 mario 2005-11-01 11:11:52 EST
it happened to me too, what can i do
Comment 3 Jesse Keating 2006-01-23 20:14:15 EST
Usually the best way around this is to blank out the disk of all partitions that
may have been on it before.  Blank the disk by using dd:  dd if=/dev/zero
of=/dev/sda count=5  (change /dev/sda to your disk in question)

Can you re-try with this, or is it far too late?
Comment 4 Jesse Keating 2006-01-23 20:17:43 EST
*** Bug 168423 has been marked as a duplicate of this bug. ***
Comment 5 Jesse Keating 2006-02-22 18:49:45 EST
This has been untouched in a month.  Closing.

Note You need to log in before you can comment on or make changes to this bug.