Bug 168333 - evince crashes on start up
evince crashes on start up
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: evince (Show other bugs)
4
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Kristian Høgsberg
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-09-14 21:37 EDT by Need Real Name
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-22 17:01:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2005-09-14 21:37:54 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.10) Gecko/20050909 Fedora/1.0.6-1.2.fc4 Firefox/1.0.6

Description of problem:
When I start evince, I got a box that says:

  The Application "evince" has quit unexpectedly.

  You can inform the developers of what happened to help them
  fix it.  Or you can restart the application right now.

I got this after updating evince to the latest version (along with a number of other packages).  When I tried to downgrade it, I can start evince again but I ended up with blank pages.

Version-Release number of selected component (if applicable):
evince-0.4.0-1.2

How reproducible:
Always

Steps to Reproduce:
1. Just start evince.
  

Additional info:
Comment 1 Rouslan Solomakhin 2005-12-24 13:28:06 EST
What are your versions of dbus, dbus-python, dbus-x11, and dbus-glib?
Comment 2 Kristian Høgsberg 2006-09-22 17:01:57 EDT
Works for me in rawhide.

Note You need to log in before you can comment on or make changes to this bug.