Bug 168344 - ppc64 packages missing from ppc compose
Summary: ppc64 packages missing from ppc compose
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: distribution (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Elliot Lee
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-09-15 08:32 UTC by David Woodhouse
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-15 17:25:29 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description David Woodhouse 2005-09-15 08:32:36 UTC
ls /mnt/redhat/nightly/rawhide-latest/ppc/Fedora/RPMS/*.ppc64.rpm | wc -l
ls: /mnt/redhat/nightly/rawhide-latest/ppc/Fedora/RPMS/*.ppc64.rpm: No such file
or directory
      0

Comment 1 Bill Nottingham 2005-09-15 13:18:21 UTC
Assigning to anaconda for the moment.

Comment 2 Jeremy Katz 2005-09-15 13:31:56 UTC
Not anaconda's fault... from the log:
genhdlist compose
=================
Unable to find suitable compile host!!!!


Comment 3 Jeremy Katz 2005-09-15 17:25:29 UTC
Due to sizzler being disabled as a host for runroot stuff... back on for now.


Note You need to log in before you can comment on or make changes to this bug.