Bug 168346 - HTTPD can not be started
HTTPD can not be started
Status: CLOSED DUPLICATE of bug 167949
Product: Fedora
Classification: Fedora
Component: httpd (Show other bugs)
4
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Joe Orton
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-09-15 05:31 EDT by Alex Pircher
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-03-10 14:08:08 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alex Pircher 2005-09-15 05:31:10 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; de-AT; rv:1.7) Gecko/20040616

Description of problem:
When starting the httpd with "/etc/init.d/httpd start" it
does not start properly. No entry in the error_log.


Version-Release number of selected component (if applicable):
httpd-2.0.54-10.1

How reproducible:
Always

Steps to Reproduce:
1. /etc/init.d/httpd start

  

Actual Results:  httpd does not start

Expected Results:  httpd should habe started

Additional info:

Workaround:
cp /etc/init.d/httpd /etc/init.d/httpd.dummy
/etc/init.d/httpd.dummy
Comment 1 Alex Pircher 2005-09-15 05:31:45 EDT
Workaround:
cp /etc/init.d/httpd /etc/init.d/httpd.dummy
/etc/init.d/httpd.dummy start
Comment 2 Joe Orton 2005-09-15 12:05:27 EDT
This is probably some SELinux issue.  Look at /var/log/audit/audit.log to see
what errors are logged.
Comment 3 Daniel Lipsitt 2006-01-26 14:14:48 EST
See also bug 167949
Comment 4 John Thacker 2007-03-10 14:08:08 EST

*** This bug has been marked as a duplicate of 167949 ***

Note You need to log in before you can comment on or make changes to this bug.