Bug 16835 - logout help screen incorrect - shows halt & reboot options
Summary: logout help screen incorrect - shows halt & reboot options
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gnome-core   
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
low
low
Target Milestone: ---
Assignee: David Mason
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-23 23:16 UTC by John Cagle
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-23 23:16:29 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description John Cagle 2000-08-23 23:16:27 UTC
The Halt & Reboot options were removed (even for root) in RC2.
The help file needs to be corrected to reflect their removal.

Comment 1 David Mason 2000-08-24 14:41:10 UTC
Original logout screen restored - it disappeared briefly due to Pam problems.


Note You need to log in before you can comment on or make changes to this bug.