Bug 168350 - [RHEL4-U3] diskdump - Wrong drive use order when multiple drives are used
[RHEL4-U3] diskdump - Wrong drive use order when multiple drives are used
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: diskdumputils (Show other bugs)
4.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Akira Imamura
:
Depends On:
Blocks: 168429
  Show dependency treegraph
 
Reported: 2005-09-15 06:13 EDT by Bastien Nocera
Modified: 2007-11-30 17:07 EST (History)
5 users (show)

See Also:
Fixed In Version: RHEA-2006-0066
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-07 13:23:08 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
diskdump-fix-prio-order.patch (433 bytes, patch)
2005-09-15 06:13 EDT, Bastien Nocera
no flags Details | Diff

  None (edit)
Description Bastien Nocera 2005-09-15 06:13:50 EDT
diskdumputils-1.0.1-5

For example, using:
DEVICE=/dev/sdb1:/dev/sdb2
will make diskdump use /dev/sbd2 first, then /dev/sdb1
Comment 1 Bastien Nocera 2005-09-15 06:13:50 EDT
Created attachment 118836 [details]
diskdump-fix-prio-order.patch
Comment 4 Dave Anderson 2005-11-28 11:55:00 EST
Fix applied in RHEL4 version diskdumputils-1.2.1-2.
Comment 7 Jeff Needle 2006-02-09 11:13:05 EST
Akira-san, can you please provide verification that diskdumputils-1.2.1-2, as
referenced in RHEA-2006:066-03, addresses this bugzilla to your satisfaction and
that your quality testing was successful?
Comment 8 Akira Imamura 2006-02-10 10:51:30 EST
Since we have done testing, we report the results here.

1. Result of the testing
 Overall result: PASS
 - Regressions: None
 - Unfixed bugs: None

2. Hardware that we used for the testing
 - i386
 - ia64
 - x86_64
 - ppc64

3. Version of packages that we used for the testing
 - diskdumputils-1.2.8-2

4. Additional Comments
 None
Comment 11 Red Hat Bugzilla 2006-03-07 13:23:08 EST
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHEA-2006-0066.html

Note You need to log in before you can comment on or make changes to this bug.