Bug 168351 - [RHEL3-U7] diskdump - Wrong drive use order when multiple drives are used
[RHEL3-U7] diskdump - Wrong drive use order when multiple drives are used
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: diskdumputils (Show other bugs)
3.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Akira Imamura
:
Depends On:
Blocks: 168424
  Show dependency treegraph
 
Reported: 2005-09-15 06:15 EDT by Bastien Nocera
Modified: 2010-10-21 23:22 EDT (History)
2 users (show)

See Also:
Fixed In Version: RHEA-2006-0065
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-15 10:37:47 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bastien Nocera 2005-09-15 06:15:50 EDT
+++ This bug was initially created as a clone of Bug #168350 +++

diskdumputils-1.0.1-5

For example, using:
DEVICE=/dev/sdb1:/dev/sdb2
will make diskdump use /dev/sbd2 first, then /dev/sdb1

-- Additional comment from bnocera@redhat.com on 2005-09-15 06:13 EST --
Created an attachment (id=118836)
diskdump-fix-prio-order.patch
Comment 1 Keiichiro Tokunaga 2005-09-16 15:27:57 EDT
Relinked to a proper IT# because the previous link was not correct.
Comment 5 Dave Anderson 2005-11-28 11:05:39 EST
Fix applied in RHEL3 version diskdumputils-1.2.1-1.
Comment 10 Red Hat Bugzilla 2006-03-15 10:37:47 EST
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHEA-2006-0065.html

Note You need to log in before you can comment on or make changes to this bug.