Bug 168437 - RHEL4: Add ability to do DNS lookups in ypserv
RHEL4: Add ability to do DNS lookups in ypserv
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: ypserv (Show other bugs)
4.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Chris Feist
Jay Turner
: FutureFeature
: 121341 (view as bug list)
Depends On:
Blocks: 168430
  Show dependency treegraph
 
Reported: 2005-09-15 18:50 EDT by Kevin Kruzich
Modified: 2015-01-07 19:10 EST (History)
4 users (show)

See Also:
Fixed In Version: RHBA-2006-0056
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-07 13:55:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kevin Kruzich 2005-09-15 18:50:02 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.6) Gecko/20050317 Firefox/1.0.2

Description of problem:
This Bugzilla is a fork of IT 37116 and Bugzilla 121341. 

This is to add the ability of ypserv to do DNS lookups.

-----
 From the 2.8 ypserv Changelog file:

2003-01-17  Thorsten Kukuk  <kukuk@suse.de>

      * ypserv/ypserv.8.in: Remove -b/--dns option

And looking in the source, they've removed it entirely.


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. The ability to perform DNS lookups has been removed from ypserv.
  

Additional info:
Comment 7 Chris Feist 2005-10-13 13:57:48 EDT
*** Bug 121341 has been marked as a duplicate of this bug. ***
Comment 8 Chris Feist 2005-10-13 13:58:23 EDT
*** Bug 170325 has been marked as a duplicate of this bug. ***
Comment 13 Red Hat Bugzilla 2006-03-07 13:55:04 EST
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2006-0056.html

Note You need to log in before you can comment on or make changes to this bug.