Bug 168455 - "Country" drop-down list doesn't show the correct data in RHN account registration page
"Country" drop-down list doesn't show the correct data in RHN account registr...
Status: CLOSED WONTFIX
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Registration (Show other bugs)
unspecified
All Linux
medium Severity medium
: ---
: ---
Assigned To: Shannon Hughes
Beth Nackashi
https://rhn.redhat.com/rhn/newlogin/C...
:
: 167380 (view as bug list)
Depends On:
Blocks: 166615
  Show dependency treegraph
 
Reported: 2005-09-16 05:16 EDT by shiyingsheng
Modified: 2007-10-23 22:01 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-02-08 13:21:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description shiyingsheng 2005-09-16 05:16:55 EDT
If the customer use https://rhn.redhat.com/rhn/newlogin/CreateLogin.do, it works
well.
from:https://rhn.redhat.com ->create login
If the customer use https://rhn.redhat.com/newlogin/   it does not work
from: www.redhat.com->redhat network->create login

the error information: 
The requested URL /rhn/newlogin/ was not found on this server.
Comment 1 Jesus M. Rodriguez 2005-09-16 09:40:55 EDT
Reassigning to Shannon.
Comment 2 Bret McMillan 2007-02-08 13:17:51 EST
*** Bug 167380 has been marked as a duplicate of this bug. ***
Comment 3 Bret McMillan 2007-02-08 13:21:22 EST
we don't create logins as of rhn500 (possibly earlier), closing

Note You need to log in before you can comment on or make changes to this bug.