Bug 168462 - Server crashed while using connection with Oracle Server 9.2.0.4
Server crashed while using connection with Oracle Server 9.2.0.4
Status: CLOSED DUPLICATE of bug 168461
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
2
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-09-16 09:19 EDT by Diego Rozzini Pires
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-16 09:22:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Diego Rozzini Pires 2005-09-16 09:19:11 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.10) Gecko/20050913 Firefox/1.0.6

Description of problem:
I was running one client aplicationt that storage information in Oracle Data Base.  I was inputing data normaly, whe the application stoped work. I tryed to killed appĺication and start other application that uses the same Oracle Server with no succes. When i went see what's going on in the server console, I caught this messages:

[<c0179bdc>]prune_dcache+0xd1/0x4d
[<c0172996>]shrink_dcache_memory+0x14/0x25
[<c014ac1c>]shrink_slab+0xfe/0x161
[<c014c75f>]kswapd+0xc3/0xc5
[<c013376c>]autoremove_wake_function+0x0/0x2d
{<c013376c>]autoremove_wake_function+0x0/0x2d
[<c014c69c>]kswapd+0x0/0xc5
[<c01011dd>]kernel_thread_helper+0x5/0xb
Kernel Panic - not syncing:fs/dcache.c:407:spin_is_locked on uninitialization spinlock f6d3355c.

Tryed do search some more information in messages, syslog and kernel log . But there isn't nothing helpfull.

Version-Release number of selected component (if applicable):


How reproducible:
Didn't try


Additional info:
Comment 1 Rahul Sundaram 2005-09-16 09:22:51 EDT

*** This bug has been marked as a duplicate of 168461 ***

Note You need to log in before you can comment on or make changes to this bug.