Bug 16855 - sonar demo segfaults
Summary: sonar demo segfaults
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: xscreensaver (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Keywords:
: 18630 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-24 10:32 UTC by David Balažic
Modified: 2014-03-17 02:16 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-16 16:48:47 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description David Balažic 2000-08-24 10:32:22 UTC
When starting the sonar demo from the xscreensaver preferences
window, it segfaults ( SIGSEGV ).
It works OK when started from the command line :
"sonar" or "sonar -root"

Comment 1 Bill Nottingham 2000-10-16 16:48:44 UTC
*** Bug 18630 has been marked as a duplicate of this bug. ***

Comment 2 Bill Nottingham 2001-01-24 03:59:14 UTC
This should be fixed in 3.27-1.


Note You need to log in before you can comment on or make changes to this bug.