Bug 16862 - Keyboard locked at boot
Summary: Keyboard locked at boot
Status: CLOSED DUPLICATE of bug 11122
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kudzu (Show other bugs)
(Show other bugs)
Version: 6.2
Hardware: i386 Linux
high
high
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-24 13:23 UTC by Need Real Name
Modified: 2017-10-30 22:03 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-09-14 09:54:11 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2000-08-24 13:23:04 UTC
The keyboard locks at boot.  The laptops are Tecra 8100's.  After many 
reboots, the laptop may actually not lock the keyboard.

Comment 1 Bill Nottingham 2000-08-24 23:31:20 UTC
Turn off kudzu, or upgrade to a later kudzu package. Does that
solve the problem?

Comment 2 Holger Schurig 2000-09-14 09:53:29 UTC
I have a similar problem (see also Bug #11122).

I could get RH 6.1 running by booting interactively ('I' key), saying no to
kudzu.

Unfortunately, I cannot install Red Hat 6.2 on this laptop (a Mitac 5027).
Simply because here kudzu already runs at installation (anaconda) time, I
suppose. Even when "expert" RH 6.2 trashes my keyboard and I cannot even enter
my language ...



Comment 3 Bill Nottingham 2000-09-14 15:37:35 UTC

*** This bug has been marked as a duplicate of 11122 ***

Comment 4 openshift-github-bot 2017-10-30 22:03:46 UTC
Commit pushed to master at https://github.com/openshift/origin-web-console

https://github.com/openshift/origin-web-console/commit/8a67e93549d34aa1b28531e2b64d61f3f13e06aa
Merge pull request #2402 from benjaminapetersen/issue/16862/origin/role-whitelist

Automatic merge from submit-queue.

Update membership filter to use MEMBERSHIP_WHITELIST in Constants.js

Moving back to using a simple whitelist via [origin issue 16862](https://github.com/openshift/origin/issues/16862)

fixes [origin issue 16862](https://github.com/openshift/origin/issues/16862)

History:
- issue #14411 
- PR #14510, 
- PR #15241
- [PR 11328](https://github.com/openshift/origin/pull/11328) (original)

At this point ignoring the annotation `systemOnly` entirely.

@jwforres @spadgett @enj


Note You need to log in before you can comment on or make changes to this bug.