Bug 168621 - Installer crashes during disk detection on Dell 1425SC with SATA
Installer crashes during disk detection on Dell 1425SC with SATA
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
x86_64 Linux
medium Severity high
: ---
: ---
Assigned To: Dave Jones
Brian Brock
Depends On:
  Show dependency treegraph
Reported: 2005-09-18 07:55 EDT by Angus Marshall
Modified: 2015-01-04 17:22 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-05-04 21:34:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Angus Marshall 2005-09-18 07:55:36 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.10) Gecko/20050720 Fedora/1.0.6-1.1.fc3 Firefox/1.0.6

Description of problem:
Attemtping to install FC4 x86_64 on Dell 1425SC with single or dual processors (Intel EM64) 256MB or 512Mb and SATA controller with single 80GTb Maxtor drive. Installation has been attempted with the controller in both "normal" SATA and RAID mode. Error occurs in all configurations available to me. (3 servers tested".

Installation kernel panics after IDE CDRom has been detected with "VFS: unable to mount root" error.

None of "tricks" found through googling (use of garbage string, modifying kernelopts etc.) cure the problem

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Insert FC4 x86_64 disk 1
2. boot
3. Select any installation mode (text, rescue etc.)

Actual Results:  Kernel panic.

Expected Results:  Installation should have proceeded normally.

Additional info:

Server 1 : uniprocessor, 256MB, single drive, tried both SATA & RAID modes.
Server 2 : dual processor, 512MB, single drive, tried both SATA & RAID modes.
Comment 1 Dave Jones 2005-09-23 20:39:09 EDT
can you get a capture of the screen (even a digital camera pic if you have one
is better than nothing).  Also, boot with vga=791 to get more lines of text on
the screen.
Comment 2 Dave Jones 2005-11-10 16:57:22 EST
Mass update to all FC4 bugs:

An update has been released (2.6.14-1.1637_FC4) which rebases to a new upstream
kernel ( As there were ~3500 changes upstream between this and the
previous kernel, it's possible your bug has been fixed already.

Please retest with this update, and update this bug if necessary.


Comment 3 Dave Jones 2006-02-03 02:30:01 EST
This is a mass-update to all currently open kernel bugs.

A new kernel update has been released (Version: 2.6.15-1.1830_FC4)
based upon a new upstream kernel release.

Please retest against this new kernel, as a large number of patches
go into each upstream release, possibly including changes that
may address this problem.

This bug has been placed in NEEDINFO_REPORTER state.
Due to the large volume of inactive bugs in bugzilla, if this bug is
still in this state in two weeks time, it will be closed.

Should this bug still be relevant after this period, the reporter
can reopen the bug at any time. Any other users on the Cc: list
of this bug can request that the bug be reopened by adding a
comment to the bug.

If this bug is a problem preventing you from installing the
release this version is filed against, please see bug 169613.

Thank you.
Comment 4 John Thacker 2006-05-04 21:34:26 EDT
Closing per previous comment.

Note You need to log in before you can comment on or make changes to this bug.