Bug 1686267 - libsbml: FTBFS in Fedora rawhide/F30 on ppc64le
Summary: libsbml: FTBFS in Fedora rawhide/F30 on ppc64le
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: libsbml
Version: 31
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Zbigniew Jędrzejewski-Szmek
QA Contact: Fedora Extras Quality Assurance
URL: http://apps.fedoraproject.org/koschei...
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-03-07 06:42 UTC by Jitka Plesnikova
Modified: 2019-09-05 15:42 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-09-05 15:42:27 UTC


Attachments (Terms of Use)

Description Jitka Plesnikova 2019-03-07 06:42:31 UTC
Description of problem:
Package libsbml fails to build from source in Fedora rawhide/F30. It fails because mono-4.8.0-17.fc30 is not built for ppc64le.

DEBUG util.py:554:  BUILDSTDERR: No matching package to install: 'mono-core'
DEBUG util.py:554:  BUILDSTDERR: Not all dependencies satisfied
DEBUG util.py:554:  BUILDSTDERR: Error: Some packages could not be found.

Version-Release number of selected component (if applicable):
5.17.0-13.fc30

Steps to Reproduce:
koji build --scratch f31 libsbml-5.17.0-13.fc30.src.rpm

Additional info:
This package is tracked by Koschei. See:
http://apps.fedoraproject.org/koschei/package/libsbml

Comment 1 Ben Cotton 2019-08-13 17:11:31 UTC
This bug appears to have been reported against 'rawhide' during the Fedora 31 development cycle.
Changing version to '31'.

Comment 2 Ben Cotton 2019-08-13 19:32:31 UTC
This bug appears to have been reported against 'rawhide' during the Fedora 31 development cycle.
Changing version to 31.

Comment 3 Zbigniew Jędrzejewski-Szmek 2019-09-05 15:42:27 UTC
It seems be fine in recent builds. E.g. https://koji.fedoraproject.org/koji/buildinfo?buildID=1358645
has the ppc64le packages, incl.  libsbml-sharp-5.18.0-8.fc32.ppc64le.rpm.
Let's close.


Note You need to log in before you can comment on or make changes to this bug.