Bug 168636 - Installer hangs - File "/usr/lib/anaconda/gui.py", line 1137, in handleRenderCallback
Installer hangs - File "/usr/lib/anaconda/gui.py", line 1137, in handleRender...
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: fedora-release (Show other bugs)
4
All Linux
medium Severity high
: ---
: ---
Assigned To: David Cantrell
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-09-18 16:13 EDT by raistrick
Modified: 2013-01-09 20:19 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-22 18:51:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
error file (849.24 KB, text/plain)
2005-09-18 16:17 EDT, raistrick
no flags Details

  None (edit)
Description raistrick 2005-09-18 16:13:02 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.7.10) Gecko/20050717 Firefox/1.0.6

Description of problem:
Cannot install fedora or ubuntu:

System spec -
Mainboard - gigabyte ga-k8ns pro socket 754 (latest bios installed)
HDD - samsung ide 30gb (was no use on a maxator 200gb either)


Version-Release number of selected component (if applicable):


How reproducible:
Didn't try

Steps to Reproduce:
1. attempt install with fc4 dvd

  

Additional info:

error file attached in email
Comment 1 raistrick 2005-09-18 16:17:24 EDT
Created attachment 118949 [details]
error file
Comment 2 Tingdong Chen 2005-12-12 02:28:21 EST
I met the same bug. 

I installed with fc4 cd to my toshiba satellite laptop, tried several times,
didn't work. But just yesterday, I installed fc4 to my desktop with the same 
CD, no problem at all.
Comment 3 Brandon Stout 2006-01-20 19:27:37 EST
I also met this bug.  It happens every first attempt.  If I try to install right
after this failure, it appears to install, but then hangs at the GRUB bootloader
with error 17.  When I check the partitions on hdc, where I tried to install
Fedora Core 4, it says hdc2 is unformatted.

If it makes any difference, hdc is a laptop hard drive attached to my desktop
system via an ide adapter.  I noticed the person in comment 2 had the issue with
a laptop.
Comment 4 Jesse Keating 2006-01-23 20:20:51 EST
From the error, it seems the disk was in a non-clean state prior to the install.
 Could be why it worked immediately after as reported in comment #3, but still
doesn't quite work.  The disk may need to be blanked or low level formatted to
get it into a clean state.  Can you retry after this?
Comment 5 Jesse Keating 2006-02-22 18:51:17 EST
No activity in a month.  closing.

Note You need to log in before you can comment on or make changes to this bug.