Bug 168760 - new release available 1.0.10rc1
new release available 1.0.10rc1
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: alsa-lib (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Martin Stransky
http://www.alsa-project.org/
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-09-20 01:16 EDT by David Farning
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-29 05:33:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Farning 2005-09-20 01:16:40 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8b4) Gecko/20050915 Fedora/1.5-0.5.0.beta1 Firefox/1.4

Description of problem:
Just wanted to let you know that I have been using alsa 1.0.10rc1 on a
fedora core-rawhide system for the past week with out problems.  It is
pretty useful for those of us with sound blaster 24bit 7.1 cards because
it has better drivers included.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.
2.
3.
  

Additional info:

This release solved a bunch of little issuses with the Sound Blaster Live 24bit
and Sound Blaster Live 7.1 cards

Note You need to log in before you can comment on or make changes to this bug.